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Introduction to Excel


Excel is an example of a type of software called spreadsheet programs.  This type of program can manipulate both text and numbers.  Very sophisticated calculations can be performed using spreadsheets, however, we start with very basic calculations that many of you can likely do on your calculator.  Keep the end in mind - you will gradually build up your skills; if the early material seems too simple to you, help your colleagues learn it.




Competencies


The classroom experience today is designed to help students obtain knowledge and comprehension of some common Excel features and why Excel is useful, and to achieve the following (application) competencies:




	1.  Introductory material

		a.  Launching Excel

		b.  Saving a file

		c.  Entering text, numbers, formulas

		d.  Changing justification, font size, style

	2.  More advanced material

		a.  Generating a column of ascending or descending numbers

		b.  Relative versus absolute references

		c.  Some common Excel functions (count, average, sum, . . . )

		d.  Adjusting column width

		e.  Changing cell format (date, currency, significant figures, . . .)

	3.  Still mode advanced material

		a.  Graphing data (Use of Chart Wizard)

		b.  Altering format, style, size of graph

		c.  Text cells





Using this tutorial


On the next page a scenario is set and some questions are asked.  Following this is a 
“
S
tep-by-step 
S
olution
”
.  If you can, solve the problem using the step-by-step instructions.  If you need help executing one of the steps, go ahead to the 
“
De
t
ai
led 
I
nstructions
”
.  Following the first scenario are some other exercises, also with step-by step and detailed instructions.



�Case Study Information: Employee Payroll



You wish to hire an employee for your fledgling company.  The employee’s main job is in graphical design.  You have found the person who has all of the qualification (and more!) that you need in the area of graphical design; however, his math skills are a bit weak.  During negotiations, he informs you that he has computed his net income needs (i.e., what cash he needs to live on) and that it comes to $525/week, or $2
o50
 per month.  



You need to figure out:

	His gross salary (weekly, monthly, annually), and

	The taxes you need to withhold (weekly)

	How much this employee’s salary actually costs you



in order to meet his needs.





Additional data:

Federal and AZ State withholding require:

	Federal Income tax:  	30% of the gross salary (employee pays all of this)

	Social Security: 	6.2% of the gross salary (employee’s share)

				6.2% of the gross salary (employer’s share)

	Medicare:		1.45% of the gross salary (employee’s share)

				1.45% of the gross salary (employer’s share)

	State Income tax:	22% of the Federal Income tax (employee pays all)





At this point in the negotiations, retirement, health insurance, and other benefits are not being considered - the above deductions from the pay are all.



�Case Study: Step-by-Step 
Instructions
 



Step 1:	Launching Excel

	There are at least three ways to launch excel - find two.



Step 2:	Entering information into cells

 Put a title on your new worksheet, titled “Employee Payroll Calculation”

 Move this title to cell C2

 Make a copies of this cell in cells D2 to K2

 Delete the copies in D2 to J2



Step 3:	Consider the layout of the sheet where you’ll do the calculations

I recommend that the numbers go vertically - this gives two columns - one for the descriptions of the numbers, and one for the numbers.  

	What items should we have?

	Enter the names of these items in a column, starting at B5



Step 4:	Enter the basic calculations

	First enter a guess for weekly gross in C5

	Calculate Federal income tax (30% of weekly gross) in C6

	etc.



Ste
p 5:	Sum to obtain the Weekly Net Pay




Step 6:	Find the EMPLOYER cost

	Move to a new region of the worksheet (Column H as the first column)

List the items to be calculated (Include employee gross plus employer share of 
Social Security
 and Medicare. 

	Make formulas. Calculate.



Step 7:	Find weekly, monthly, annual gross and net (Is it enough for the employee?)

	Move to a new region of the sheet (Column A on the left, Row 25 on the top)

	Title this region

Calculate the weekly, monthly (Use WEEKLY times 52, divided by 12), and annual (WEEKLY times 52) gross and net salaries

Keep changing the Weekly gross until the employees needs are met.  Keep the weekly gross in some multiple of $5.




�
Step 8:	Clean up the sheet appearance and formatting

Change text formatting so that all titles are bold, 18 point Helvetica, and all headings are 14 point Times New Roman
;
 all other text is 12 point Times New Roman.

Titles should be centered within their cells.  The 
names of the calculation items (e.g., 
“Gross Pay
”)
 should be right justified.

Change column widths so that text is not blocked from view, and so that numbers are not in very wide columns with lots of space.

Put $ formatting on all gross and net calculations; make these right justified with (of course) only two decimal places shown.

Put boxes around all net calculations.



Step 9:	Save the file



��Case Study:  Detailed Instructions




Step 1 - Launching Excel - three ways

Pull down the “Microsoft Office” menu to “Excel”

Double click on an existing Excel file

Double click on the “Excel” icon on the desktop

- others?



Step 2a - Entering information

Move the pointer to the cell where you want the title to be

Type in the text you want

Hit “return”, or else move the pointer to a new cell and click.



Step 2b - Cut and Paste

Select the cell (“highlight it”; “click on it”)

“Cut” (this is in the “Edit” menu)

Move to the new cell, select it

“Paste” (also in the “Edit” menu)



Step 2c - Multiple copies

Select the cell

“Copy” (“Edit” menu)

Select all the cells in which the copies will go

“Paste”



Step 2d - Clearing Cells

Select the cells to be cleared

Under “Edit” - “Clear” - “Contents”  (you could also use Control-B)



Step 3 - Layout of calculations

In B5, enter “Weekly Gross”

in B6, enter “Federal Income Tax
”


in B7, enter “
Social Security
”

in B8, enter “Medicare
”

in B9, enter “AZ Income Tax”

in B10, enter “Weekly Net”



�Step 4 - Basic Calculations

In C5, enter a guess for the weekly gross necessary to give a weekly net of $525

In C6, enter a formula to calculate the Federal income tax, i.e., the weekly gross times 30% (i.e., times -0.
3;
 it is a deduction):

Enter “= -0.3*$C$5”

Alternatively, enter “= -0.3*” then move the pointer to C5, and hit “return”

In C7, enter the calculation for 
Social Security
:
 Gross pay times 
-
6.2 %

in C8, enter the calculation for Medicare
:
 Gross pay times 
-
1.45%

In C9, enter t
he calculation for AZ State tax:
 Federal Income Tax 
(located in C6) times 22%
 (
not 
times 
-
22% because the Federal Income tax is already negative.)




Step 5 - Sum to obtain the weekly net

In C10, sum C5 through C9:

One way
:
 enter “= $C$5 + $C$6 + $C$7 + $C$8 + $C$9”

Another way
:
 enter “=SUM($C$5:$C$9)”

Another way
:
 enter 
“=
“
, then click on fx next to the formula bar, then select “SUM”, click on “NEXT
”
, then select C5 to C9 on the sheet, then click “FINISH
”
.





Step 6 - Find the EMPLOYER cost


In I3, enter “Employer Cost”

In I5, enter “Employee Net
”

In 
I
6
, enter 
“Federal Income T
ax
”


In I
7
, enter “
Social Security
 Total”


In I8
, enter “Medicare Total”


In I9
, enter “AZ Income Tax”


In I10
, enter “Total Employer Cost”

In J5, enter “=$C$10”


In J6, enter 
“= -$C$10
”   (this is 
minus
, because the it is a cost to you)



In J7
, enter “=2*$C$7”


In J8
, enter “=2*$C$8”


In J9
, enter “= $C$9”


In J10
, sum J5 to J8



�
Step 7 - Weekly, Monthly, annual gross and net


Title this region “Employee Net Calculations”

In B28, enter “Weekly Gross”

In B29, enter “Weekly Net”

In B31, enter “Monthly Gross”

In B32, enter “Monthly Net”

In B34, enter “Annual Gross”

In B35, enter “Annual Net”

In C28, enter “=$C$5”

In C29, enter “=$C$10”

In C31, enter “=(52*$C$5)/12”

In C32, enter “=(52*$C$10)/12”

In C34, enter “=52*$C$5”

In C35, enter “=52*$C$10
”





On the top of the right scroll bar is a small solid rectangle. If you click and drag on this, you can split the screen, and view cell C5 simultaneously with C28 - C35.  Keep entering new guess values for the weekly gross into C5 (use only values in multiples of $5) until the weekly net meets or exceeds $525, or the monthly net meets or exceeds $
2050
.



Step 8a - Text formatting

Select all cells (Control-A, or use the Edit menu); somewhere in the upper left should be a list of text fonts.  Select Times New Roman, then select “1
2
”
 in the box just next to the font box.

Individually select titles, change each to Helvetica, then to 18 point, then click on the bold “B” to make them bold
.  
If 
H
elvetica is not listed as a choice, enter 
“
H
elvetica
” into the font box.


Individually select headings, change each to 14 point
.




Step 8b - Justification

Individually select each title.  Click on the “
C
enter 
J
ustification” button.  Alternatively, under the “Format” menu, choose “
C
ells”, then choose “
A
lignment”, then select “Center” under horizontal alignment, then “OK”.

Select either the entire column 
B
 (Click on the top of the column), or on just the cells with the names of calculations, and right justify.
  Repeat with column I.





�
Step 8c - Column Width

Select Column 
B
.  Under the “Format” menu, choose “Column” then “Width”.  Experiment with width values until the column is wide enough.  Alternatively, under “Format”, choose “Column” then “Autofit”.  Repeat with Column 
I
.

Columns 
C
 and 
J
 probably need a width 
between 12 and 15
.



Step 8c -$ Formatting

Individually select cells that have 
numbers
 in them.  Under “Format”, choose “Cells”, then “Number”, then “
currency
”, then choose whichever of the 
currency
 options provides a dollar sign, comma separation between thousands, and two decimal places
.



Step 8d - Cell Borders

Select Cells B10 and C10 together.

Under “Format”, Choose “Cells”, then “Border”.  Choose “
O
utline”.


Repeat with B29/C29; B32/C32; and C35/C35.




Step 9 - Save the file

Under “File”, choose “Close” (“Save” or “Save as” would also work)

Give your file a name

“OK”

Under “File, Choose “Open”.

Select the file you just made.  Does it open OK?



�Additional Excel Exercises
:
 Step-by-step Instructions






Exercise #1



Step 1:	Start a new Worksheet



Step 2:	Generate a column of ascending numbers from -8 to 8

Start in B3, enter -8

In B4 through B19 successively add 1 to each value



Step 3:	Generate the values of the squares of each number 


One method
 is to use (cell)*(cell), another is (cell)^2



Step 4:	Generate a Plot of these data

Select the data

Use the “
C
hart Wizard
”




Step 5:	Resize the plot



Step 6:	Reformat

Convert to a bar chart

Convert to standard format

Put horizontal gridlines on the plot

Add a legend





Exercise #2



Step 1:	Start a new Worksheet



Step 2:	Generate a column of numbers from 1 to 12 (representing the months of the year)

Start in B3, enter 1

In B4 through B14 successively add 1 to each value



Step 3:	Next to these, enter the number of days in the month (use 28 for February)



Step 4:	Label calculations

In B15, enter “average number of days in the month”

In B16, enter “number of days in the year”



�Step 5:	Calculate

In C16, calculate the average number of days in the month.  Format to 2 decimal place
s
.

In C17, calculate the number of days in the year.  Format to 0 decimal places.





Exercise #3



Use the Help function to find the difference between “relative” and “absolute” references, and make an example demonstrating this difference.

�Additional Excel Exercises
:
 Detailed Instructions





Exercise #1



Step 1 - Start a new Worksheet

Under “File”, choose “New”



Step 2 - Generate a column of ascending numbers from -8 to 8

Start in B3, enter -8

In B4, enter “=B3+1”

Select B4, “copy”

Select B5 - B19, “paste”



Step 3 - Generate the values of the squares of each number 

In C3, enter “=B3*B3” or else “=B3^2”

Select C3, “copy”

Select C4 - C19, “paste”

In C2, enter “Squares”



Step 4 - Generate a plot of these data

Select B2 though C19

Click on “Chart Wizard” - the little icon with a magic wand and a bar chart

Your pointer arrow will change to look like the chart wizard.  Select a region of your worksheet that will contain your plot

The dialog box will show the selected cells, Click on “Next”

Under “
C
hart Type, choose “
L
ine”; “Next”

Under Line Chart Format, choose 1, 2, or 5
;
 “Next”

Data series is in “columns”; “1” rows and “1” columns for axes; “Next”

Enter a chart title and Axis titles; “no” for legend; 
“
Finish
”




Step 5 - Resize the plot

Click on the plot

Grab a corner and drag until it’s the size you want




�
Step 6 - Explore the new icons that have appeared

Starting from the left - the first icon will change your plot style - convert to a bar chart

The second icon will convert your plot to “standard” format

The second from right icon will put horizontal gridlines on the plot

The far right button w
ill put a legend on the plot, “S
quares”
 (i.e., the contents of the first cell in the second column of data.






Exercise #2



Step 1 -  Start a new Worksheet



Step 2 - Generate a column of numbers from 1 to 12 (representing the months of the year)

Start in B3, enter 1

In B4 through B14 successively add 1 to each value



Step 3 - Next to these, enter the number of days in the month (use 28 for February)



Step 4 - Label calculations

In B15, enter “average number of days in the month”

In B16, enter “number of days in the year”



Step 5 - Calculate

In C16, enter “=AVERAGE(C3:C14)” ; alternatively, use the fx button to get to the “average” function.

Select C16, Choose “Format”, “Cells”, “Number”, “0.00”

In C17, enter “=SUM(C3:C14).  This is formatted to zero decimals already





Exercise #3



Hints: consider plotting, using the “copy” function, automatically incrementing formulas.





